보안악용 확인 · 악용 확률 · 한국어 권고
CVE Ledger

CWE-436 관련 취약점

같은 약점 유형으로 분류된 취약점입니다. CWE 는 "무엇을 잘못했는가" 의 분류이고, 제품을 가리지 않고 같은 실수가 반복됩니다.

원장 34,322건이 중 악용 확인 1,766건분류: CWE-436

전체 목록

51건

CVE-2026-93750http-cache-semantics through 4.2.0 contains a cache validation vulnerability in the _varyMatches() function th…0.4%높음8.2
CVE-2026-110206Roo Code through 3.54.0 contains a command approval bypass vulnerability in parseCommandLine() that allows att…0.4%높음7.7
CVE-2026-110203Roo Code through 3.54.0 contains a command approval bypass vulnerability that allows attackers to auto-approve…0.4%높음7.7
CVE-2026-61789DBHub is a database MCP server for Postgres, MySQL, SQL Server, Oracle, MariaDB, SQLite. Prior to 0.22.6, read…0.4%보통6.1
CVE-2026-112362@fastify/express is a Fastify plugin that runs Express middleware inside Fastify. In versions 4.0.5 through 4.…0.4%심각9.1
CVE-2026-114131Nuxt is an open-source web development framework for Vue.js. From 3.11.0 until 3.21.4 and 4.4.4, Nuxt compares…0.4%보통6.5
CVE-2026-116695Crass is a Ruby CSS parser that is compliant with the CSS Syntax Level 3 specification. Prior to 1.0.8, Crass …0.4%보통5.3
CVE-2026-119200Nuxt is an open-source web development framework for Vue.js. From 4.6.0 until 4.6.3, Nuxt resolves literal or …0.3%보통6.5
CVE-2026-85184@fastify/middie versions >= 9.1.0 and before 9.3.4 decide whether to run path-scoped middleware by matching ag…0.3%심각9.1
CVE-2026-81378Interpretation conflict in Visual Studio Code allows an unauthorized attacker to bypass a security feature ove…0.3%높음8.2
CVE-2026-115905zip is a zip library for Rust that supports reading and writing simple ZIP files. Through 9.0.4, ZipArchive tr…0.3%심각10.0
CVE-2026-112712@fastify/middie is the Express-style middleware engine for Fastify. In versions from 9.0.0 through 9.3.5, the …0.3%심각9.1
CVE-2026-110202Roo Code through 3.54.0 contains a command approval bypass vulnerability in getCommandDecision() that allows a…0.3%높음7.7
CVE-2026-106505Backstage is an open framework for building developer portals. Prior to 1.14.6 and 1.15.4, the @backstage/plug…0.3%높음7.7
CVE-2026-107835OWASP Coraza WAF is a golang modsecurity compatible web application firewall library. Prior to 3.8.1, internal…0.3%보통4.0
CVE-2026-82537Roo-Code through 3.54.0 contains an auto-approve bypass vulnerability that allows attackers to execute denied …0.3%높음7.7
CVE-2026-88004Traefik is an open source HTTP reverse proxy and load balancer. From 3.2.0 until 3.7.13, Traefik entrypoint de…0.3%높음7.0
CVE-2026-92598Nodemailer before 9.1.0 fails to apply UTS-46 normalization when encoding international domain names, causing …0.3%높음8.3
CVE-2026-116137adm-zip through 0.6.1 contains a duplicate-entry validation bypass that allows attackers to evade the readEntr…0.3%보통6.3
CVE-2026-92597Nodemailer versions >= 6.9.16 and < 9.1.0 mis-parse RFC 5322 comments in email addresses: in lib/addressparser…0.3%높음8.3
CVE-2026-119190Forge (also called node-forge) is a native implementation of Transport Layer Security in JavaScript. Prior to …0.2%높음7.4
CVE-2026-107825OWASP Coraza WAF is a golang modsecurity compatible web application firewall library. From 3.0.0 until 3.8.0, …0.3%보통4.0
CVE-2026-114104adm-zip before 0.6.1 contains an inconsistent entry resolution vulnerability that allows attackers to bypass c…0.2%높음8.2
CVE-2026-84394fast-uri accepts a host that contains an unbalanced or misplaced authority bracket without reporting an error.…0.2%높음7.5
CVE-2026-84747Interpretation conflict in the HTTP protocol implementation in Apache bRPC (version < 1.18.0) on all platforms…0.2%미평가
CVE-2026-110180fast-uri is a dependency-free RFC 3986 URI parser and serializer for Node.js. In versions from 2.4.2 through 2…0.2%보통4.8
CVE-2026-101019Description NGINX JavaScript (njs) has a vulnerability where the njs XML module exposes entity-backed XML attr…0.2%높음8.3
CVE-2026-114116Vyper 0.1.0b1 before 0.1.0b17 and 0.4.1 through 0.5.0b1 builds its source-line table with str.splitlines(), wh…0.2%보통6.0
CVE-2026-116264MIME::Field::ParamVal versions before 5.521 for Perl allow one invalid Content-Type parameter to hide the para…0.2%미평가
CVE-2026-116269MIME::Field::ParamVal versions before 5.521 for Perl turn an RFC 2231 filename with a hyphenated language tag …0.2%미평가
CVE-2026-116265MIME::Field::ParamVal versions before 5.521 for Perl do not flag an ambiguous multipart boundary written as RF…0.2%미평가
CVE-2026-116266MIME::Head versions from 5.518 before 5.521 for Perl decode a partly encoded multipart boundary without flaggi…0.2%미평가
CVE-2026-116272MIME::Field::ParamVal versions before 5.521 for Perl do not flag a duplicate boundary parameter whose name con…0.2%미평가
CVE-2026-106430The MongoDB C++ Driver discards content after an embedded NUL byte in certain field and collection names accep…0.2%보통6.0
CVE-2026-87627Interpretation conflict in Safebrowsing in Google Chrome on on Mac prior to 153.0.8010.36 allowed a remote att…0.2%미평가
CVE-2026-110682Cpanel::JSON::XS versions from 4.42 before 4.80 for Perl let input chunking change the decoded value of top-le…0.2%미평가
CVE-2026-86818fast-uri is a dependency-free RFC 3986 URI parser for Node.js, used by Fastify and ajv, that added a mailto sc…0.2%보통4.8
CVE-2026-114656Traefik before 2.11.58 and 3.7.13 contains an authentication bypass vulnerability that allows unauthenticated …0.2%보통6.9
CVE-2026-115700Interpretation Conflict vulnerability in hackney_url in benoitc hackney allows Server Side Request Forgery via…0.1%보통6.9
CVE-2026-109331Network-AI from 5.14.0 before 5.15.2 contains a security control bypass vulnerability in the ClaudeHookBridge …0.1%높음7.5
CVE-2026-91835A vulnerability was detected in OpenClaw ClawScan up to 0.1.6. The impacted element is the function IsBinaryFi…0.1%낮음0.9
CVE-2026-120213@fastify/http-proxy is a Fastify plugin that proxies HTTP requests to an upstream server under a configured pr…심각9.1
CVE-2026-120309Nuxt from 4.6.0 before 4.6.2 contains a route parameter confusion vulnerability in getRouterParam and getRoute…보통6.3
이 원장은 전체 CVE 가 아닙니다. NVD 에는 30만 건이 넘습니다. 여기 있는 것은 ① 악용이 확인된 것 ② 최근 공개된 것 ③ 국산 SW 관련 ④ KISA 권고에 등장한 것입니다. 무엇을 담았는지 밝히지 않으면 "없다" 를 "안전하다" 로 읽게 됩니다.